「行人不识江南客,莫向红场问劫灰。」 古川政良。腐女子。中国嗑学院津港分院风水八卦研究所延毕博士生。 重生 / 白夜追凶 / 刀锋上的救赎 / 花归葬 / 海猫鸣泣之时。
「理工」下的文章
Flarum|从零开始的同人女赛博营地盖房指南
aka 教你手把手给你 CP 搭一个现代化的论坛,给各位同人女站长以及有心当站长的同志参考
如果你也是一个Ubuntu下的NVIDIA受害者,可能你在找的就是这篇文章
娶老婆真难啊,八百年不写技术贴的我都被逼来写娶老婆经了……
写给金鱼脑的自己用的ROOT备忘录
Plotting TF1:T Formula 1 TF1 TF1(const char* name, const char* formula, Double_t xmin, Double_t xmax, Option_t* option) TCanvas TCanvas TCanvas(const char* name, const char* title, Int_t wtopx, Int_t wtopy, Int_t ww, Int_t wh) Setting Style 存个.C慢慢研究就好,大概。 好奇怪为什么2D的图不给显示AxisTitle。 TGraph *graph = new TGraph(65537,_fx1,_fy1); graph->SetName(""); graph->SetTitle(""); graph->SetFillStyle(1000); TH1F *Graph_Graph1 = new TH1F("Graph_Graph1","",65537,0,72089.6); Graph_Graph1->SetMinimum(-0.01285635); Graph_Graph1->SetMaximum(0.05103912); Graph_Graph1->SetDirectory(0); Graph_Graph1->SetStats(0); Graph_Graph1->SetLineColor......
Ubuntu 18.04下安装Geant4@CERN
!Warning 本文最后更新时间:2019年7月 ROOT安装走这里 运行平台Ubuntu 18.04,Mac以及其他版本的Linux视情况修改自己的命令行。 安装版本是10.05.p01,其他版本视情况编,应该都差不多。 make的过程中可能有一些warning,不报错就没事。 好开始。 准备工作 一些必要安装的包: $ sudo apt install cmake git dpkg-dev libdpkg-dev libx11-dev \ libxpm-dev libxft-dev libxext-dev libjpeg-dev python-dev \ gfortran libssl-dev libpcre3-dev......
大亚湾八卦|科研故事也可以很惊心动魄跌宕起伏的(微博存档)
科研故事也可以很惊心动魄跌宕起伏的。阿佐@葛桜 说了很多物理和科普,我没阿佐那么高的物理水平,作为一个八卦人士我只会讲故事,所以我就来讲讲故事。 不是BEPC和CEPC的故事——它们的周期比较长,很多故事行内人不太讲,不过也是高能故事,是隔壁做中微子的大亚湾中微子实验(Daya......
Ubuntu 18.04下安装ROOT6@CERN
!Warning 本文最后更新时间:2019年7月 经测试,Ubuntu 18.04 LTS可以完整编译安装 G4安装走这里 终于在张师兄的传帮带下成功编译了ROOT6……告别ROOT5的二进制包了。本着传帮带的原则写个博文,希望后边的师弟师妹们少走一点弯路……吧。 ——虽然张师兄说装ROOT和Geant4都是一定要过九九八十一难的......
Ubuntu16.04下安装TeXLive2017,并使用Atom作为编辑器
!Warning 本文大部分内容来自去年旧作《云笔记、Word、Markdown和LaTeX》的最后一节,但是考虑到内容比较独立并且未来我重装一次可能就要更新一次,在介绍性文章里写安装教程毕竟有点不方便,所以单开此文,以TeXLive2017为例,删除了一些已经不好用的旧内容。 不出意外的话会持续更新,博主重装一次系......
重装系统,以及不能不装的软件(Ubuntu/Win7双系统)
丢了引导 重装系统 装机后的配置与安利 Typora:主力输出,Markdown写作 Atom:写代码和写论文的主力编辑器 Anaconda:Python生产工具包 spyder jupyter-notebook Inkscape:画矢量图用的 LaTeX Table Generator:LaTeX表格生成器 Chrome:王牌浏览器不解释(内含网页微信神器) WorkFlowy:提纲、分享、备忘、跨平台,反正很酷 Shutter:截屏编辑贼好用 网易云音乐:没有人能在我的BGM里......
Ubuntu 16.04下安装Chrome,报错NSS_VersionCheck("3.26")
Ubuntu 16.04下安装Chrome 第一步,上Chrome官网,一般来说首页那个就是跟你系统适配的那个,下载下来的文件32bit的是google-chrome-stable_current_i386.deb,64bit的是google-chrome-stable_current_amd64.deb。 如果打不开,请科学上网……都用Linux了还不会科学上网有点说不过去啊。 第二步,cd到下载的文件夹,输入安装命令行 sudo dpkg -i ./google-chrome-stable_current_amd64.deb 如果报错,提示什么什么依赖关系不......